设为首页收藏本站 官方微信

创幻股票

 找回密码
 注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 38132|回复: 305

[指标荐股] 黄金短线源码---T+1的赚钱利器!不是精品不上传..

  [复制链接]
发表于 2013-10-20 14:47 | 显示全部楼层 |阅读模式
本帖最后由 hkm8c9 于 2013-11-29 19:10 编辑

支持的请顶起!

{紫红色}黄金线:HHV(FORCAST(C,6),6),COLORMAGENTA;
{红色}买卖线:LLV(FORCAST(C,6),6),COLORRED,LINETHICK1;
{绿色}白银线:FORCAST(C,6),COLORGREEN;
DRAWICON(FILTER(白银线<黄金线 AND REF(白银线,1)=黄金线,5),黄金线*1.0018,23);
{回复才能复制全部源码}
...........................................
{开仓信号}
SSQ1:=BARSLAST((白银线< REF(黄金线,1)));  
HHQ1:=BARSLAST((白银线> REF(白银线,1)));
LLQ1:=BARSLAST((买卖线< REF(买卖线,1)));  
DRAWTEXT(CROSS(HHQ1,SSQ1),白银线+1.0*(H-L),'卖S'),COLORYELLOW;
DRAWTEXT(CROSS(LLQ1,HHQ1),买卖线,'买B'),COLORYELLOW;
STICKLINE(CROSS(黄金线,C),H,L,0,0 ),COLORYELLOW;
STICKLINE(CROSS(黄金线,C),C,O,2,0 ),COLORYELLOW;

STICKLINE(CROSS(C,买卖线),H,L,0,0 ),COLORRED;
STICKLINE(CROSS(C,买卖线),C,O,2,0 ),COLORRED;

红K线买入,黄K线卖出。就是这么简单!!

上下布林线源码
上:WMA(SMA(HHV(HIGH,18),9/2,1),3), COLORFAABEC,DOTLINE;
下:WMA(SMA(LLV(LOW,18),9/2,1),3),COLORWHITE,DOTLINE;

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

评分

参与人数 2人气 +40 收起 理由
潇洒 + 20 谢谢分享,周末快乐!
壹瓣心花 + 20 感谢分享!很给力!

查看全部评分

回复

使用道具 举报

 楼主| 发表于 2013-10-20 15:03 | 显示全部楼层
一条黃金乾坤线源码将在不久公布!

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
回复 支持 反对

使用道具 举报

 楼主| 发表于 2013-10-20 15:12 | 显示全部楼层
本帖最后由 hkm8c9 于 2013-10-20 15:15 编辑

{紫红色}黄金线:HHV(FORCAST(C,6),6),COLORMAGENTA;
{红色}买卖线:LLV(FORCAST(C,6),6),COLORRED,LINETHICK1;
{绿色}白银线:FORCAST(C,6),COLORGREEN;
DRAWICON(FILTER(白银线<黄金线 AND REF(白银线,1)=黄金线,5),黄金线*1.0018,23);


红K线买入,黄K线卖出。就是这么简单!!

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
回复 支持 反对

使用道具 举报

已领礼包: 21个

财富等级: 恭喜发财

发表于 2013-10-20 19:18 | 显示全部楼层
用未来堆起来的公式,幻世谢谢
回复 支持 反对

使用道具 举报

已领礼包: 1个

财富等级: 恭喜发财

发表于 2013-10-21 12:53 | 显示全部楼层
回复 支持 反对

使用道具 举报

已领礼包: 1个

财富等级: 恭喜发财

发表于 2013-10-21 12:53 | 显示全部楼层
回复 支持 反对

使用道具 举报

 楼主| 发表于 2013-10-22 15:53 | 显示全部楼层
eebo 发表于 2013-10-20 19:18
用未来堆起来的公式,幻世谢谢

每条线都不会上下姚摆!没有未来函数!
回复 支持 反对

使用道具 举报

已领礼包: 1085个

财富等级: 财源广进

发表于 2013-10-22 19:19 | 显示全部楼层
谢谢分享.........................
回复 支持 反对

使用道具 举报

已领礼包: 518个

财富等级: 财运亨通

发表于 2013-10-22 19:49 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

已领礼包: 101个

财富等级: 日进斗金

发表于 2013-10-23 01:48 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

已领礼包: 917个

财富等级: 财运亨通

发表于 2013-10-24 11:36 | 显示全部楼层
一个新的思路、新的题材会引发更多人的兴趣;
回复 支持 反对

使用道具 举报

已领礼包: 163个

财富等级: 日进斗金

发表于 2013-10-24 11:52 | 显示全部楼层
欢迎欢迎
回复 支持 反对

使用道具 举报

已领礼包: 3512个

财富等级: 富可敌国

发表于 2013-10-24 12:10 | 显示全部楼层
支持,顶起!

回复 支持 反对

使用道具 举报

头像被屏蔽

已领礼包: 516个

财富等级: 财运亨通

发表于 2013-10-24 12:37 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

已领礼包: 517个

财富等级: 财运亨通

发表于 2013-10-24 15:02 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 注册

本版积分规则


广告
快速回复 返回顶部 返回列表