设为首页收藏本站 官方微信

创幻股票

 找回密码
 注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

楼主: krisyj

[一招制敌] 指标组合神器,江恩八线+主力吃货,成功100%,可选股,求精!

  [复制链接]
发表于 2013-6-1 10:49 | 显示全部楼层
谢谢!!!
回复 支持 反对

使用道具 举报

已领礼包: 6个

财富等级: 恭喜发财

发表于 2013-6-1 11:09 | 显示全部楼层
都没人气了,还设权限
回复 支持 反对

使用道具 举报

已领礼包: 5个

财富等级: 恭喜发财

发表于 2013-6-1 11:10 | 显示全部楼层

谢谢分享
回复 支持 反对

使用道具 举报

已领礼包: 6个

财富等级: 恭喜发财

发表于 2013-6-1 11:21 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2013-6-1 12:25 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

发表于 2013-6-1 12:33 | 显示全部楼层
谢谢分享!!!!!!!!!!!!!!
回复 支持 反对

使用道具 举报

发表于 2013-6-1 12:36 | 显示全部楼层

谢谢!!!
回复 支持 反对

使用道具 举报

发表于 2013-6-1 12:47 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

发表于 2013-6-1 12:54 | 显示全部楼层
krisyj 发表于 2013-5-29 13:25
短线选股思路
每日下午2点半左右,当然任何时间都可以。软件---条件选股----用主力吃货指标。
分析周期   ...

谢谢分享 !!!!!!!
回复 支持 反对

使用道具 举报

发表于 2013-6-1 12:56 | 显示全部楼层
krisyj 发表于 2013-5-29 13:11
江恩八线源码奉上
一号线:eMA(CLOSE,144);
工作线:eMA(CLOSE,14),colorred;

江恩八线源码奉上
一号线:eMA(CLOSE,144);
工作线:eMA(CLOSE,14),colorred;
二号线:eMA(CLOSE,25);
三号线:eMA(CLOSE,318);
生命线:eMA(CLOSE,453),colorred,linethick2;
五号线:eMA(CLOSE,550);
六号线:eMA(CLOSE,610);
七号线:eMA(CLOSE,730);
八号线:eMA(CLOSE,888);
九号线:eMA(CLOSE,99),colorgreen;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
tj:=(diff>=dea);
tj1:=(diff>=0);
stickline(tj,h,l,0.5,0),COLORyellow;
stickline(tj,o,c,4,0),COLORyellow;
stickline(tj1 and tj,h,l,0.5,0),colorf00ff0;
stickline(tj1 and tj,o,c,4,1),colorf00ff0;
stickline(diff<dea,h,l,0.5,0),colorf0f000;
stickline(diff<dea,o,c,4,0),colorf0f000;
Var1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
drawtext((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)) ,l*0.99,'短线'),colorgreen;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),h,l,0.5,0),colorred;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),o,c,10,1),linethick3,colorred;
回复 支持 反对

使用道具 举报

已领礼包: 90个

财富等级: 招财进宝

发表于 2013-6-1 13:14 | 显示全部楼层
谢谢你的分享,论坛应为有你更精彩!
回复 支持 反对

使用道具 举报

发表于 2013-6-1 13:20 | 显示全部楼层
多谢楼主
回复 支持 反对

使用道具 举报

发表于 2013-6-1 13:33 | 显示全部楼层
谢谢
回复 支持 反对

使用道具 举报

发表于 2013-6-1 14:01 | 显示全部楼层
hao
回复 支持 反对

使用道具 举报

已领礼包: 2个

财富等级: 恭喜发财

发表于 2013-6-1 14:30 | 显示全部楼层

谢谢!!!
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 注册

本版积分规则



快速回复 返回顶部 返回列表