设为首页收藏本站 官方微信

创幻股票

 找回密码
 注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 93457|回复: 790

快,快,快!~大资金进场(通达信副图源码)

  [复制链接]
发表于 2012-6-20 21:20 | 显示全部楼层 |阅读模式
本帖最后由 舍得快乐 于 2012-8-8 15:51 编辑

ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=ZZLKP-ZZLJJ;
AA:=EMA(ZJLRQD,3);
BB:=EMA(AA,5);
{回复才能复制全部源码}
CC:=AA-BB;
STICKLINE(CC<REF(CC,2),CC,0,1,1), COLOR00FF00;
STICKLINE(CC>REF(CC,2),CC,0,1,1), COLORRED;
主力资金进场:IF(CROSS(AA,BB),3,0),STICK,LINETHICK5,COLORMAGENTA;
主力资金出场:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK3,COLORCYAN;
DRAWICON(主力资金进场>0,5,1);
DRAWICON(主力资金出场<0,-4,2);
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);


VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),5), COLORRED;
主力进场:STICKLINE(VAR5>REF(VAR5,1),0,VAR5,5,0 ),COLORRED;
洗盘:STICKLINE(VAR5<REF(VAR5,1),0,VAR5,5,0),COLORGREEN;{绿}
主力进场阳:STICKLINE(VAR5>REF(VAR5,1) AND C>O,0,VAR5,5,0 ),COLORYELLOW;
洗盘阴:STICKLINE(VAR5<REF(VAR5,1) AND C<O,0,VAR5,5,0),COLORBLUE;
{主力}大资金进场黄:0,COLORYELLOW;
{主力}大资金进场红:0,COLORRED;
{主力}大资金洗盘蓝:0,COLORBLUE;
{主力}大资金洗盘绿:0,COLORGREEN;



小小说明:以资金大红柱为参考进场线,大于20为重点关注

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

评分

参与人数 3人气 +37 收起 理由
乡下农夫 + 1 有使用方法说明,最好!盼望着!
九星 + 18 谢谢分享!
潇洒 + 18 谢谢分享,有图最好!!!

查看全部评分

回复

使用道具 举报

发表于 2012-6-20 21:46 | 显示全部楼层
谢谢楼主无私奉献
回复 支持 反对

使用道具 举报

头像被屏蔽
发表于 2012-6-20 22:16 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

已领礼包: 1个

财富等级: 恭喜发财

发表于 2012-6-20 22:18 | 显示全部楼层
谢谢楼主无私奉献
回复 支持 反对

使用道具 举报

已领礼包: 1个

财富等级: 恭喜发财

发表于 2012-6-20 22:26 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2012-6-20 22:50 | 显示全部楼层
谢谢楼主无私奉献
回复 支持 反对

使用道具 举报

发表于 2012-6-20 22:58 | 显示全部楼层
谢楼主无私奉献
回复 支持 反对

使用道具 举报

已领礼包: 3个

财富等级: 恭喜发财

发表于 2012-6-20 23:15 | 显示全部楼层
谢谢楼主无私奉献
回复 支持 反对

使用道具 举报

已领礼包: 1个

财富等级: 恭喜发财

发表于 2012-6-20 23:18 | 显示全部楼层
谢谢楼主
回复 支持 反对

使用道具 举报

已领礼包: 3个

财富等级: 恭喜发财

发表于 2012-6-20 23:34 | 显示全部楼层
谢谢楼主
回复 支持 反对

使用道具 举报

发表于 2012-6-20 23:56 | 显示全部楼层
回复 1# 编写选股公式


    谢谢你!辛苦了!祝福端午节快乐!
回复 支持 反对

使用道具 举报

发表于 2012-6-20 23:59 | 显示全部楼层
哈哈哈。最新的文章,楼主辛苦了!
回复 支持 反对

使用道具 举报

发表于 2012-6-21 00:00 | 显示全部楼层
回复 1# 编写选股公式


    您的帖子我经常学习的,非常感谢您的无私奉献!
回复 支持 反对

使用道具 举报

发表于 2012-6-21 00:03 | 显示全部楼层
编写选股公式 :请您能否有空解释一下指标的使用方法,不胜感激!
回复 支持 反对

使用道具 举报

发表于 2012-6-21 00:37 | 显示全部楼层
回复 2# 快乐炒股啊

谢谢楼主无私奉献
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 注册

本版积分规则



快速回复 返回顶部 返回列表