设为首页收藏本站 官方微信

创幻股票

 找回密码
 注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 334949|回复: 3774

[通达信] 分时决策资金(通达信 源码)

    [复制链接]
发表于 2011-3-31 13:18 | 显示全部楼层 |阅读模式
分时决策资金(通达信 源码)

免费内容:
A1:=(VOL/CLOSE)/3;
{A222:=IF(A1>0.29 AND CLOSE>REF(CLOSE,1),A1,0);}
{A22:=SUM(A222,0);}
A2:=SUM((IF(((A1>0.29) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>0.29) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A4:=SUM((IF(((A1<0.29) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A5:=SUM((IF(((A1<0.29) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((ISLASTBAR=1),((100*A2)/A6),0);
A8:=((IF((ISLASTBAR=1),((100*A3)/A6),0)));
A9:=((IF((ISLASTBAR=1),((100*A4)/A6),0)));
A10:=((IF((ISLASTBAR=1),((100*A5)/A6),0)));
机构买盘:(A2),LINETHICK3,COLORFF55FF;
机构卖盘:(A3),LINETHICK3,COLORFFFF55;
散户买盘:(A4),COLOR5555FF;
散户卖盘:(A5),COLOR55FF55;
DRAWTEXT(ISLASTBAR=1,机构买盘*0.9,'机构买盘'),LINETHICK2,COLORFF55FF;
DRAWTEXT(ISLASTBAR=1,机构卖盘,'机构卖盘'),LINETHICK2,COLORFFFF55;
DRAWTEXT(ISLASTBAR=1,散户买盘,'散户买盘'),LINETHICK2,COLOR5555FF;
DRAWTEXT(ISLASTBAR=1,散户卖盘,'散户卖盘'),LINETHICK2,COLOR55FF55;
不回复源码不全,如果好用请加分,你的支持就是我的动力!还有几个经典分时和短线指标,支持率不高就不发了。
网上这个指标也有,他们的只能显示二根散户线,我这个是主力线也能显示的。

评分

参与人数 6人气 +73 收起 理由
万里大造林 + 18 谢谢分享
yankk + 5 ok
xtymh + 8 谢了!

查看全部评分

回复

使用道具 举报

发表于 2011-3-31 14:53 | 显示全部楼层
顶你
回复 支持 反对

使用道具 举报

发表于 2011-3-31 15:34 | 显示全部楼层
回复 1# qwe112233qwe


    顶你!
回复 支持 反对

使用道具 举报

发表于 2011-3-31 16:15 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2011-3-31 16:18 | 显示全部楼层
回复 1# qwe112233qwe


    太好了,谢谢楼主的无私奉献!
回复 支持 反对

使用道具 举报

发表于 2011-3-31 16:26 | 显示全部楼层
太好了,谢谢楼主的无私奉献!
回复 支持 反对

使用道具 举报

发表于 2011-3-31 16:34 | 显示全部楼层
111
回复 支持 反对

使用道具 举报

发表于 2011-3-31 16:50 | 显示全部楼层
太好了,谢谢楼主的无私奉献!
yunzyl 发表于 2011-3-31 16:26
回复 支持 反对

使用道具 举报

发表于 2011-3-31 17:00 | 显示全部楼层
太好了,谢谢楼主的无私奉献!
回复 支持 反对

使用道具 举报

发表于 2011-3-31 17:01 | 显示全部楼层
太好了,谢谢楼主的无私奉献!
回复 支持 反对

使用道具 举报

已领礼包: 1个

财富等级: 恭喜发财

发表于 2011-3-31 18:51 | 显示全部楼层
谢谢楼主的无私奉献!
回复 支持 反对

使用道具 举报

发表于 2011-3-31 19:57 | 显示全部楼层
太好了,谢谢楼主的无私奉献!
回复 支持 反对

使用道具 举报

发表于 2011-3-31 20:08 | 显示全部楼层
,谢谢楼主
回复 支持 反对

使用道具 举报

发表于 2011-3-31 20:16 | 显示全部楼层
谢谢楼主的无私奉献!
回复 支持 反对

使用道具 举报

发表于 2011-3-31 20:28 | 显示全部楼层
太好了,谢谢楼主的无私奉献!
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 注册

本版积分规则


快速回复 返回顶部 返回列表