设为首页收藏本站 官方微信

创幻股票

 找回密码
 注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 336255|回复: 3093

[通达信] 不为哗众取宠,发一个准确率很高的主图指标(无未来)

    [复制链接]
发表于 2010-12-4 15:23 | 显示全部楼层 |阅读模式
本帖最后由 miyunzz 于 2010-12-6 11:57 编辑

不回复源码不全
指标只是参考,理念才重要,是人驾驭指标,不是指标驾驭人。

源码如下:具体怎么用,自己去体会。
EMA13:EMA(C,13),COLORWHITE;
EMA21:EMA(C,21),COLORYELLOW;
EMA34:EMA(C,34),COLORFF00FF;
EMA60:MA(C,60),COLORFFCC66;
VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3;
DRAWTEXT(CROSS(散户,庄家) AND 散户<50 AND 29<散户,L-0.05,'短进'),COLORMAGENTA;
DRAWTEXT(CROSS(庄家,散户) AND 散户>40 AND 71>散户,H+0.05,'短出'),COLORGREEN;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.05,'低吸'),COLORWHITE;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,H+0.05,'高减'),COLORYELLOW;
DRAWICON(CROSS(散户,庄家) AND 散户<30,L-0.05,1);
DRAWICON(CROSS(庄家,散户) AND 散户>70,H+0.05,2);
VAR9:=CLOSE-REF(CLOSE,5);
VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5);
VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20);
卖出:=IF(VARA>0 AND CROSS(VARC,VARA),90,100);
DRAWTEXT(VARA>0 AND CROSS(VARC,VARA),H+0.05,'中线逃!'),COLORYELLOW;
DRAWICON(卖出<0,H+0.05,2);
买线:=EMA(CLOSE,2);
卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);   
B1:IF(CROSS(买线,卖线),L-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORMAGENTA;
S1:IF(CROSS(80,RSI)*30,H+0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;
VC:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
S2:IF(VC>20 AND FILTER(VC< REF(VC,1),5),H+0.02,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN;

有图有真相。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

评分

参与人数 1人气 +50 收起 理由
泠儿 + 50 你好。。。。。。。。。。。。。。。。。。.

查看全部评分

回复

使用道具 举报

发表于 2010-12-4 15:30 | 显示全部楼层
不回复源码不全??
回复 支持 反对

使用道具 举报

 楼主| 发表于 2010-12-4 15:33 | 显示全部楼层
回复 2# Veslon


    是完全的源码,小小恶作剧。
回复 支持 反对

使用道具 举报

发表于 2010-12-4 15:35 | 显示全部楼层
回复  Veslon


     是完全的源码,小小恶作剧。
miyunzz 发表于 2010-12-4 15:33
回复 支持 反对

使用道具 举报

发表于 2010-12-4 16:09 | 显示全部楼层
源码
回复 支持 反对

使用道具 举报

已领礼包: 2808个

财富等级: 家财万贯

发表于 2010-12-4 16:11 | 显示全部楼层
是不全,没看到图中的强势狙击。
回复 支持 反对

使用道具 举报

发表于 2010-12-4 16:21 | 显示全部楼层
谢谢楼主
回复 支持 反对

使用道具 举报

已领礼包: 456个

财富等级: 日进斗金

发表于 2010-12-4 16:30 | 显示全部楼层
学习一下,体会中。。。
回复 支持 反对

使用道具 举报

发表于 2010-12-4 16:37 | 显示全部楼层
是完全的源码,小小恶作剧。
回复 支持 反对

使用道具 举报

发表于 2010-12-4 16:51 | 显示全部楼层
源码 哪里?
回复 支持 反对

使用道具 举报

发表于 2010-12-4 17:48 | 显示全部楼层
没看到图中的强势狙击-------------
回复 支持 反对

使用道具 举报

发表于 2010-12-4 18:04 | 显示全部楼层
谢谢楼主
回复 支持 反对

使用道具 举报

已领礼包: 1453个

财富等级: 财源广进

发表于 2010-12-4 18:24 | 显示全部楼层
mmmmmmmmmmmmmmmmmm
回复 支持 反对

使用道具 举报

发表于 2010-12-4 18:28 | 显示全部楼层
不回复源码不全??
回复 支持 反对

使用道具 举报

发表于 2010-12-4 19:00 | 显示全部楼层
DDDDDDDDDDDDDDD
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 注册

本版积分规则


快速回复 返回顶部 返回列表